刺激战场
六合彩
贵宾厅
  • 2156阅读
  • 1回复

钩子演示 [复制链接]

上一主题 下一主题
离线啊冲
 

只看楼主 倒序阅读 使用道具 楼主  发表于: 2013-08-26
— 本帖被 啊冲 从 易语言 移动到本区(2013-10-28) —
.版本 2

.程序集 窗口程序集1
.程序集变量 钩子句柄, 整数型

.子程序 _按钮1_被单击
.局部变量 窗口句柄, 整数型

窗口句柄 = 查找窗口 (, , “Notepad”, )
.如果真 (窗口句柄 = 0)
    信息框 (“没有找到记事本”, 0, )
    返回 ()
.如果真结束
输出调试文本 (窗口句柄)
钩子句柄 = 安装线程钩子 (窗口句柄, 取运行目录 () + “\mydll.dll”)
输出调试文本 (钩子句柄)

.子程序 __启动窗口_可否被关闭, 逻辑型

卸载钩子 (钩子句柄)

http://yunpan.cn/QXMqYJfx2wSSy
附件: 钩子.7z (104 K) 下载次数:3
善者 慈悲心常在 无怨无恨 以苦为乐
默认压缩密码www.hifyl.com
文件分享密码问题:http://www.hifyl.com/read-htm-tid-4444.html
离线nopara

只看该作者 沙发  发表于: 2016-12-13
谢谢分享!!!!!
快速回复
限100 字节
批量上传需要先选择文件,再选择上传
 
上一个 下一个