刺激战场
  • 3682阅读
  • 4回复

诛仙外挂易语言源码 [复制链接]

上一主题 下一主题
离线啊冲
 

只看楼主 倒序阅读 使用道具 楼主  发表于: 2013-09-07
— 本帖被 啊冲 从 易语言 移动到本区(2013-10-28) —
.版本 2

.程序集 程序集_取点窗口

.子程序 _按钮1_被单击

.判断开始 (红颜色.标题 = “没有数据”)
    信息框 (“没有抓取血条”, 0, )
.判断 (蓝颜色.标题 = “没有数据”)
    信息框 (“没有抓取蓝条”, 0, )
.判断 (宠颜色.标题 = “没有数据”)
    信息框 (“没有抓取宠物血条”, 0, )
.默认
    .如果 (信息框 (“你确定保存?”, 1, ) = 0)
        _主窗口.药品红.禁止 = 假
        _主窗口.药品蓝.禁止 = 假
        _主窗口.治疗宠.禁止 = 假
        红.置颜色 (红颜色.背景颜色)
        红.置位置 (到数值 (红X.标题), 到数值 (红Y.标题))
        蓝.置颜色 (蓝颜色.背景颜色)
        蓝.置位置 (到数值 (蓝X.标题), 到数值 (蓝Y.标题))
        宠.置颜色 (宠颜色.背景颜色)
        宠.置位置 (到数值 (宠X.标题), 到数值 (宠Y.标题))
        窗口_取点窗口.销毁 ()
    .否则
        信息框 (“重新抓取坐标和颜色”, 0, )
        红颜色.标题 = “没有数据”
        蓝颜色.标题 = “没有数据”
        宠颜色.标题 = “没有数据”
        红X.标题 = “没有数据”
        红Y.标题 = “没有数据”
        蓝X.标题 = “没有数据”
        蓝Y.标题 = “没有数据”
        宠X.标题 = “没有数据”
        宠Y.标题 = “没有数据”
    .如果结束

.判断结束


.子程序 _窗口_取点窗口_创建完毕

窗口_取点窗口.左边 = _主窗口.左边
窗口_取点窗口.顶边 = _主窗口.顶边


http://yunpan.cn/QGscGcudjcThq
附件: 诛仙外挂易语言源码.7z (558 K) 下载次数:107
善者 慈悲心常在 无怨无恨 以苦为乐
默认压缩密码www.hifyl.com
文件分享密码问题:http://www.hifyl.com/read-htm-tid-4444.html
离线帅猪

只看该作者 沙发  发表于: 2014-09-16
好定西收下了
离线lukeigun

只看该作者 板凳  发表于: 2014-12-05
好定西收下了
离线2608899

只看该作者 地板  发表于: 01-18
好定西收下了
离线kx8888

只看该作者 4楼 发表于: 05-23
学习一下
快速回复
限100 字节
如果您提交过一次失败了,可以用”恢复数据”来恢复帖子内容
 
上一个 下一个