刺激战场
六合彩
贵宾厅
  • 1088阅读
  • 3回复

乐易贵宾教程QQ空间-百度系列POST教程 5、贴吧关注(代码编写) [复制链接]

上一主题 下一主题
离线啊冲
 

只看楼主 倒序阅读 使用道具 楼主  发表于: 2016-08-26
.版本 2
.支持库 spec

.程序集 贴吧关注

.子程序 GetFid_Tbs
.参数 贴吧名称, 文本型
.局部变量 返回, 文本型

返回 = 网页_访问u (“http://tieba.baidu.com/f?ie=utf-8&kw=” + 编码_URL编码 (贴吧名称, 真, 真), , , Cookies, )
Fid = 文本_取出中间文本 (返回, “{” + #引号 + “forum_id” + #引号 + “:”, “,”)
Tbs = 文本_取出中间文本 (返回, “PageData.tbs = ” + #引号, #引号 + “;”)



.子程序 关注贴吧
.参数 贴吧名, 文本型
.参数 用户名, 文本型
.局部变量 提交地址, 文本型
.局部变量 提交的数据, 文本型
.局部变量 level_name, 文本型

GetFid_Tbs (贴吧名)
提交地址 = “http://tieba.baidu.com/f/like/commit/add
提交的数据 = “fid=” + Fid + “&fname=” + 编码_URL编码 (贴吧名, 真, 真) + “&uid=” + 编码_URL编码 (用户名, 真, 真) + “&ie=gbk&tbs=” + Tbs
level_name = 编码_usc2到ansi (网页_访问s (提交地址, 1, 提交的数据, Cookies, , , , , , , ))
level_name = 文本_取出中间文本 (level_name, “level_name” + #引号 + “:”, #引号 + “,”)
调试输出 (level_name)

善者 慈悲心常在 无怨无恨 以苦为乐
默认压缩密码www.hifyl.com
文件分享密码问题:http://www.hifyl.com/read-htm-tid-4444.html
离线yuyou

只看该作者 沙发  发表于: 2017-08-08
离线aandok

只看该作者 板凳  发表于: 02-18

0455B64  |Text = "你的使用期限过了?,AC,"请先充值"
0012F2BC   00455694  |Title = "信?,A2,""
0012F2C0   00000000  \Style = MB_OK|MB_APPLMODAL
0012F2C4   0040210B  返回到 un_xmjjl.0040210B 来自 un_xmjjl.0040BF10 ============>>在这里返回去
0012F2C8   00474A60  un_xmjjl.00474A60
0012F2CC   00445600  un
离线lk0607

只看该作者 地板  发表于: 05-19
真的很好 谢谢大哥分享!4
快速回复
限100 字节
如果您在写长篇帖子又不马上发表,建议存为草稿
 
上一个 下一个