• 855阅读
  • 1回复

编疯了!秒杀99.9%的BT功能源码写法加实战演示BT加速功能。 [复制链接]

上一主题 下一主题
离线啊冲
 

只看楼主 倒序阅读 使用道具 楼主  发表于: 2016-08-27
----------------
魔鬼作坊
游戏“禁技巧”分析技术揭秘中……
http://www.moguizuofang.com/bbs/
----------------
屏幕 1024*768  系统:XP3
编疯了!秒杀99.9%的BT功能源码写法加实战演示BT加速功能。
魔恩QQ:8643245
各位亲爱的朋友:
我们又在VIP课程相会了,那么,这节课,我将与你分享秒杀99.9%的BT功能源码写法加实战演示BT加速功能。

解决问题万能思路:遇到什么问题需要解决,百度谷歌一下,你就知道了。
                  因为你想解决的问题,别人可能早已解决。

具体操作技巧:


00434C50 >  83EC 08         SUB ESP,8

00434C50 >  C2 0400         RETN 4

善者 慈悲心常在 无怨无恨 以苦为乐
默认压缩密码www.hifyl.com
文件分享密码问题:http://www.hifyl.com/read-htm-tid-4444.html
离线啊冲

只看该作者 沙发  发表于: 2016-08-27
.版本 2

.程序集 窗口程序集1
.程序集变量 进程句柄, 整数型
.程序集变量 进程ID, 整数型
.程序集变量 开启加速, 整数型

.子程序 __启动窗口_创建完毕

进程ID = 进程_进程取ID (“swmain.dll”, )
进程句柄 = 进程_打开进程 (进程ID)
.如果 (进程句柄 ≠ 0)
    _启动窗口.标题 = 到文本 (“秒杀成功!”)
.否则
    _启动窗口.标题 = 到文本 (“秒杀失败!”)
.如果结束

开启加速 = 0
监视热键 (&超级加速, #键1, #Alt键)


.子程序 超级加速
.局部变量 原机器码, 字节集
.局部变量 修改机器码, 字节集

.如果 (开启加速 = 0)
    修改机器码 = 转换_十六进制到字节集 (“C20400”)
    内存_写字节集 (进程句柄, 十六到十 (“00434C50”), 修改机器码)
    开启加速 = 1
.否则

    原机器码 = 转换_十六进制到字节集 (“83EC08”)
    内存_写字节集 (进程句柄, 十六到十 (“00434C50”), 原机器码)
    开启加速 = 0
.如果结束
善者 慈悲心常在 无怨无恨 以苦为乐
默认压缩密码www.hifyl.com
文件分享密码问题:http://www.hifyl.com/read-htm-tid-4444.html
快速回复
限100 字节
批量上传需要先选择文件,再选择上传
 
上一个 下一个