• 1538阅读
  • 1回复

任鸟飞易语言外挂第2期  第2课 驱动过保护 [复制链接]

上一主题 下一主题
离线啊冲
 

只看楼主 倒序阅读 使用道具 楼主  发表于: 2016-09-01

任鸟飞2015完整辅助开发+全套源码价值2000

http://www.lthack.com/thread-7768-1-1.html

(出处: 龙天论坛_全网最大百度云盘资源分享基地)


任鸟飞第四期易语言外挂射雕英雄传游戏辅助教程

http://www.lthack.com/thread-9334-1-1.html

(出处: 龙天论坛_全网最大百度云盘资源分享基地)


龙天论坛
http://www.lthack.com

企业客服:800089037
技术客服:1605895869
龙天技术交流群:244355778

第2课 驱动过保护
成品辅助需要过保护吗
为什么要注入
输入法注入
安装输入法DLL (窗口句柄 , “XXXXX.dll”)






.版本 2

.子程序 ImeInquire, 逻辑型, 公开
.参数 一, 整数型
.参数 二, 整数型
.参数 三, 整数型

返回 (输入法DLL初始化 (&初始, &退出, 真))


.子程序 初始


设置呼出窗口 (窗口1, #Home键, )

.子程序 退出

结束进程 (-1, )


.子程序 ImeSelect, , 公开



.子程序 ImeConfigure, , 公开



.子程序 ImeDestroy, , 公开



.子程序 ImeEscape, , 公开



.子程序 ImeProcessKey, , 公开



.子程序 ImeSetActiveContext, , 公开



.子程序 ImeSetCompositionString, , 公开



.子程序 ImeToAsciiEx, , 公开



.子程序 NotifyIME, , 公开



.子程序 ImeUnregisterWord, , 公开



.子程序 ImeGetRegisterWordStyle, , 公开



.子程序 ImeEnumRegisterWord, , 公开



.子程序 ImeConversionList, , 公开



.子程序 ImeRegisterWord, , 公开

善者 慈悲心常在 无怨无恨 以苦为乐
默认压缩密码www.hifyl.com
文件分享密码问题:http://www.hifyl.com/read-htm-tid-4444.html
离线啊冲

只看该作者 沙发  发表于: 2016-09-01
.版本 2

.程序集 程序集1

.子程序 _启动子程序, 整数型, , 请在本子程序中放置动态链接库初始化代码


_临时子程序 ()  ' 在初始化代码执行完毕后调用测试代码
返回 (0)  ' 返回值被忽略。

.子程序 _临时子程序

' 本名称子程序用作测试程序用,仅在开发及调试环境中有效,编译发布程序前将被系统自动清空,请将所有用作测试的临时代码放在本子程序中。 ***注意不要修改本子程序的名称、参数及返回值类型。





.子程序 ImeInquire, 逻辑型, 公开
.参数 一, 整数型
.参数 二, 整数型
.参数 三, 整数型

返回 (输入法DLL初始化 (&初始, &退出, 真))

.子程序 初始

设置呼出窗口 (窗口1, #Home键, )


.子程序 退出

结束进程 (-1, )

.子程序 ImeSelect, , 公开



.子程序 ImeConfigure, , 公开



.子程序 ImeDestroy, , 公开



.子程序 ImeEscape, , 公开



.子程序 ImeProcessKey, , 公开



.子程序 ImeSetActiveContext, , 公开



.子程序 ImeSetCompositionString, , 公开



.子程序 ImeToAsciiEx, , 公开



.子程序 NotifyIME, , 公开



.子程序 ImeUnregisterWord, , 公开



.子程序 ImeGetRegisterWordStyle, , 公开



.子程序 ImeEnumRegisterWord, , 公开



.子程序 ImeConversionList, , 公开



.子程序 ImeRegisterWord, , 公开

善者 慈悲心常在 无怨无恨 以苦为乐
默认压缩密码www.hifyl.com
文件分享密码问题:http://www.hifyl.com/read-htm-tid-4444.html
快速回复
限100 字节
批量上传需要先选择文件,再选择上传
 
上一个 下一个